Putty Updated to 0.63 to Address 4 Vulnerabilities

Putty IconAlong with several other core security tools that have been updated this year after being dormant for a while, including Cain & Abel and AirCrack-NG in May, the developer of Putty has recently released 0.63 to fix four vulnerabilities. It’s been almost two years since 0.62 of this SSH client.

A lot of environments I work in depend on Putty so I thought this news might pertain to some of your environments as well. As usual grab the latest version over at http://www.chiark.greenend.org.uk/~sgtatham/putty/.

 2013-08-06 PuTTY 0.63 released, fixing SECURITY HOLES

PuTTY 0.63, released today, fixes four security holes in 0.62 and before: vuln-modmul, vuln-signature-stringlen, vuln-bignum-division-by-zero, private-key-not-wiped. Other than that, there are mostly bug fixes from 0.62 and a few small features.

#####

Today’s post pic is from ExtremeTech.com. See ya!

Leave a Reply

Your email address will not be published. Required fields are marked *

This site uses Akismet to reduce spam. Learn how your comment data is processed.